Warning: Use of undefined constant num - assumed 'num' (this will throw an Error in a future version of PHP) in /home/wxdcrs/www/updir.net/bbs/view.php on line 5
updir.net


掲示板TOP

 設置後
 1 tu_gu (03/09/17 19:56)
設置後、全メニュー(投稿・検索・削除)使用可能なことを確認したのですが、翌日使用を試みると以下のエラーが出ました。対処方法をご教授頂けないでしょうか。宜しくお願い致します。

Parse error: parse error, unexpected T_STRING, expecting ',' or ';' in /home/virtual/site5/fst/home/
○○/file/updir.php on line 469

 2 webmaster (03/09/18 07:43)
こんにちは。

469行あたりのスクリプトの設定を変更しましたでしょうか。
英文の内容は469行目(もしくはその付近の行)の記述が間違っている、と言うエラーです。
その付近の内容をここに貼り付けていただければ分かるかもしれません。
とりあえず469行目とその付近の文末に ; が抜けていないかを確認してみてください。

 3 tu_gu (03/09/18 14:01)
早速のご返信有難う御座います。
469行目付近をいじってはいないはずです。
(いつのまにかいじっていたかもしれませんが)
以下が467行から472行です。
お手数を煩わせて申し訳御座いませんが宜しくお願い致します。

if($mode == "license"){echo "<html><body></body></html>";exit;}
$author = "<div align=\"right\"><a href=\"http://updir.net/\">updir.net</a></div>";

if($script_stop == "1"){
es_html("現在一時停止中です。");exit;
}

 4 tu_gu (03/09/18 16:48)
テーブル内の画像の縦表示位置に関して誤って「center」としていることに気が付き、「middle」に修正したところ稼動するようになりました。お騒がせしました。ただ、469行目付近のエラーということが未だに分からないでいます。

 5 tu_gu (03/09/18 17:35)
すみません。やはり動かないようです。
新たにスクリプトをダウンロードして試したのですが、一時的なものだったようです。
毎回そうですが、アップした直後は普通に動くようです。

 6 webmaster (03/09/19 04:36)
こんばんは。

>3
に書いてある内容は特におかしな部分はないです。

動かないというのは>1に書いてあるエラーが
でてしまうと言うことでしょうか。
まったくスクリプトの中身をいじらないで設置しても
設置直後は動作、その後動かない、ということがおきますか?
スクリプトを特にいじってないとすれば、原因がよくわかりません。
動いたり動かなかったりということは通常ありえないので、
サーバーが特殊であるのかその他の要因によるものと思います。
お使いのサーバー等の情報があれば解決できるかもしれません。

 7 Denisha (11/05/13 06:56)
This has made my day. I wish all potsnigs were this good.